KissCount/debian/rules

35 lines
727 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
export DH_VERBOSE=1
%:
dh $@
# clean:
# build:
# $(MAKE)
# binary:
# binary-arch:
# binary-indep:
# install:
# $(MAKE) install DESTDIR=$(CURDIR)/debian/kisscount/
override_dh_auto_install:
dh_auto_install -- prefix=/usr
override_dh_strip:
# Full compilation has already been done
override_dh_auto_clean: